Erro ao gerar o doi no sistema ojs


Prezados
Estimo que estejam bem, estou com problemas e caso alguém puder me ajudar irei ficar grata.
Fiz a instalação do plugin do DOI na revista que utiliza o sistema OJS, fiz as configurações e após publicar a revista e emitir os DOI está dando erro.
Como resolver isso?

1 curtida

@IBEROJUR, precisa ver qual erro está dando. Por essa imagem é muito genérico. Verifique no painel administrativo da CrossRef. Qual é a versão do OJS que você está utilizando? O que acontece quando você clica na setinha azul ao lado da informação de erro?

1 curtida

Onde no painel da Crossef eu posso estar verificando isso? Confesso que estou meio perdida com esse DOI, mas todos os dias tento aprender um pouquinho, pois no começo nada é fácil quando é algo novo.
No painel da OJS eu fiz a instalação do plugin, depois eu entrei com os dados da conta que tenho cadastro na Crossef e comecei a pedir os DOI pela plataforma, como assisti em vídeos aulas no Youtube e também em documentos explicando o passo a passo.
E quando eu clico na setinha para ter mais informações do erro do DOI no sistema da OJS aparece isso que os metadados deste item não foram submetidos à Crossref.


Bom, pelo que entendi da segunda imagem, o XML nem chegou a ser enviado para Crossref. As configurações do DOI foram feitas adequadamente? Como era o processo antes do plugin ser instalado?
na versão 3.4, é necessário ativar o depósito automático do XML em Configurações> Distribuição> DOIs> habilitar depósito automático.
Não esqueça de preencher o nome de usuário e a senha e REMOVER a opção de API de teste.

O plugin foi instalado recentemente, para podermos começar a usar o DOI. Antes nunca tínhamos usado.
A versão da OJS é 3.4.0.5, eu fiz a ativação do DOI com os dados cadastrados na Crossef e tirei a parte do API de teste, só que o pagamento está de forma manual não sei se isso implica em alguma coisa.
E coloquei que para geração do DOI a revista precisa estar publicada. Daí ele fala que os DOI foram gerados mas depois quando eu vou clicar aparece o erro.

1 curtida

@IBEROJUR, vou precisar dar uma estudada nessa versão e verificar na comunidade internacional se existe alguma correção ou indicação do que está acontecendo. Enquanto isso, você pode entrar em contato com a sua TI e solicitar os logs de erro do servidor? Acredito que vamos encontrar alguma pista por eles.

1 curtida

Muito obrigada pela ajuda Bernardo, já fiz a solicitação dessas informações para o cara do TI.
E desculpa pelo incomodo.

1 curtida